如何去掉Z-Blog的Powered By Z-BlogPHP 1.4 Deeplue Build 150101版本号

  • A+

如何去掉Z-Blog的Powered By Z-BlogPHP 1.4 Deeplue Build 150101版本号

使用'Z-BlogPHP_1_4_Deeplue_150101.zip'安装完博客网站后,后台没有对页脚版本标签的控制,使用主题时,总会显示

当前版本号:'Powered By Z-BlogPHP 1.4 Deeplue Build 150101',这里给新手普及下

如何去掉或改掉版本标签。

首先使用ftp登录你的空间,找到你上传博客文件的根目录,并按照下面路径找到'footer.php'文件进行更改,简单方法直接将

这行删了就好。

zb_users/theme/default/template/footer.php

zb_users/:用户目录

theme/:主题目录

default/:默认(主要看使用的是什么主题,一般主题的名字和目录的名字差不多)

---WhitePage WhitePage主题

---metro Metro主题

---HTML5CSS3 HTML5+CSS3主题

---default 默认主题

template/:模板目录

footer.php:页脚文件

footer.php文件内容:

Powered By {$zblogphphtml}

将此行删除即可

{$copyright}